Новые торренты

Самые скачиваемые

5 C

5

 

fercmann ®

Longevity:
8 years 7 months
Posts:
241

Mac OS X Mountain Lion 10.8.2 (Build 12C54). <<iATKOS_ML2>> Проверено на 2 машинках
Всегда!
[Profile]  [PM] 

monderald

Longevity:
10 years
Posts:
74

Железо такое: Мать GA-Z77-DS3H
Проц Intel Core i7 2600
Видео Asus GT640 1GB
Горный виснет на первой загрузке.... Перепробывал менять SMBIOS Вынимать видюху (ставить на HD3000)
Пытаюсь поставить сборку iATKOS ML2

P.S iATKOS L2 Ставиться с первого раза но как я понял GT640 на лионе завести нельзя...
[Profile]  [PM] 

mizar

Longevity:
10 years
Posts:
937

GT640, думаю можно, только GraphicsEnanler в загрузчике должен быть No
Железо:
GA-Z77X-D3H
i5 3550,
DDR3 4x4Gb Samsung 1333@2000,
MSI GTX 670,
SATA: WD10EARS x2 + WD20EARX, DVD-RW PIONEER DVRS19LBK, NOC-MSATA-60G.
Wi-Fi: TP-LINK TL-WDN4800 (AR9380)
DELL UltraSharp U2412M(1920x1200) .
10.10
[Profile]  [PM] 

monderald

Longevity:
10 years
Posts:
74

Кеплеровские вроде появились в текущем поколении а лион это 11 год.... Разве что 10.7.5 не помню последний ли это лион... В любом случае охото конечно горного...
[Profile]  [PM] 

monderald

Longevity:
10 years
Posts:
74

Причем он не виснит он именно запарываеться на загрузке... Такое впечатление что что-то с контроллером sata.. Раньше помню был какой-то патч при установки галочку ставишь и всё работает...
[Profile]  [PM] 

mizar

Longevity:
10 years
Posts:
937

на этой серии нет проблем с контроллером sata
Железо:
GA-Z77X-D3H
i5 3550,
DDR3 4x4Gb Samsung 1333@2000,
MSI GTX 670,
SATA: WD10EARS x2 + WD20EARX, DVD-RW PIONEER DVRS19LBK, NOC-MSATA-60G.
Wi-Fi: TP-LINK TL-WDN4800 (AR9380)
DELL UltraSharp U2412M(1920x1200) .
10.10
[Profile]  [PM] 

monderald

Longevity:
10 years
Posts:
74

хм... тогда интересно что ему мешает грузануться... в безопасном грузиться правда через раз иногда тупо серый экран и всё... )
[Profile]  [PM] 

mizar

Longevity:
10 years
Posts:
937

если в безопасном грузится, видимо, мешают каие-то кексты
Железо:
GA-Z77X-D3H
i5 3550,
DDR3 4x4Gb Samsung 1333@2000,
MSI GTX 670,
SATA: WD10EARS x2 + WD20EARX, DVD-RW PIONEER DVRS19LBK, NOC-MSATA-60G.
Wi-Fi: TP-LINK TL-WDN4800 (AR9380)
DELL UltraSharp U2412M(1920x1200) .
10.10
[Profile]  [PM] 

monderald

Longevity:
10 years
Posts:
74

Ну в безопасном грузиться через раз иногда нормально иногда просто серый фон с черной полоской справа... Как буд-то видюха но видимо не она так как если вынимать с интегрированой просто серый фон... Кстати в безопасном вобще один раз получилось грузонуться и заметил артефакты ( полосы справа то красные то еще какие) может 640 вобще нормально и не цепляеться нативными дровами.... Идея вот какая у меня есть и мак оригинальный может выцыпить кекст GK100 и попробовать его в лион запихнуть... Вобще может прокатить?
[Profile]  [PM] 

mizar

Longevity:
10 years
Posts:
937

в лион 10.7.5 должен быть кекст
Железо:
GA-Z77X-D3H
i5 3550,
DDR3 4x4Gb Samsung 1333@2000,
MSI GTX 670,
SATA: WD10EARS x2 + WD20EARX, DVD-RW PIONEER DVRS19LBK, NOC-MSATA-60G.
Wi-Fi: TP-LINK TL-WDN4800 (AR9380)
DELL UltraSharp U2412M(1920x1200) .
10.10
[Profile]  [PM] 

monderald

Longevity:
10 years
Posts:
74

Интересный факт попробовал другую сборку она вобще серым фоном на установщике грузиться такое впечатление что gt640 нелюбят маки...
[Profile]  [PM] 

mizar

Longevity:
10 years
Posts:
937

попробуй другой выход видюхи
у меня 670 по дисплейпорту подключена, DVI-D тоже работает, VGA не прверял
HD3000 надёжно работает по DVI-D, по VGA не работает
Железо:
GA-Z77X-D3H
i5 3550,
DDR3 4x4Gb Samsung 1333@2000,
MSI GTX 670,
SATA: WD10EARS x2 + WD20EARX, DVD-RW PIONEER DVRS19LBK, NOC-MSATA-60G.
Wi-Fi: TP-LINK TL-WDN4800 (AR9380)
DELL UltraSharp U2412M(1920x1200) .
10.10
[Profile]  [PM] 

monderald

Longevity:
10 years
Posts:
74

Завтра попробую но такая фигня с dvi происходит остаётся vga и hdmi...
[Profile]  [PM] 

monderald

Longevity:
10 years
Posts:
74

Спасибо... Плюнул и поставил на Samsung NP300U1A заработало всё кроме походу встроеный дисплей по вга подключен )) артефакты есть и яркость не меняеться...
[Profile]  [PM] 

cocaineee

Longevity:
9 years 2 months
Posts:
21

железо такое Gigabyte GA-P43ES3G, Intel Core Quad Q9300, nVidia GT 240
установил эту сборку, ставится без проблем с флешки минут 5...
пытаюсь загрузиться и либо зависает в самом начале либо вырубается экран и пишет нет видеосигнала
может это из-за того что моник подключен через hdmi?
hackintosh: iMac 10,1 macOS 10.12.6, clover v2.4k r4128
Gigabyte GA-P43-ES3G (Rev. 1.0) | Bios F10
Intel Xeon E5450 @4.2GHz
2x4GB DDR2-800 @1200Mhz
1GB Nvidia GT220
2Tb SATAII HDD
+ real MacBookAir 4,1 @OS X 10.8.5 + real iMac 10,1 @macOS 10.13b6(17A344b)
[Profile]  [PM] 

Alex0169

Longevity:
10 years
Posts:
17

Установил на свой Aspire 7720g,не пашет WiFi,но этого и следовало ожидать.И не хочет просыпаться,буду менять сетевую карту,ну и с засыпанием-просыпанием надо подшаманить,а так всё ровно.Да при установке надо поставить галку на PS2 а то он клаву не увидит.
MacBook Air 2015,iPhone 7.
[Profile]  [PM] 
Display posts from previous:    

The time now is: Today 16:14

All times are GMT + 4 Hours



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum