Самые скачиваемые

5 C

5

 

alexilgi ®

Longevity:
10 years
Posts:
126

iPhone SDK 3.2 Beta 5 (iPad) with Xcode 3.2.2
Год выпуска: 2010
Версия: 3.2 Beta 5 (iPad)
Разработчик: Apple
Платформа: Intel only
Системные требования: Xcode 3.2 requires an Intel-based Mac running Mac OS X Snow Leopard version 10.6.2 or later.
Язык интерфейса: только английский
Таблэтка: Не требуется
Описание: Официальные средства разработки для iPhone/iPad от Apple. Новая версия, с поддержкой iPad.

Доп. информация

: This package includes two types of SDKs: Mac and iPhone. The Mac OS X SDKs include frameworks and headers allowing you to target the corresponding Mac OS X version for which they are numbered. The iPhone SDK works similarly, but also includes additional features such custom compilers, and the iPhone Simulator, tied to the corresponding iPhone OS. For example, the Simulator may behave differently, according to the iPhone SDK chosen at the time.
Within Xcode you can choose specific Mac OS X SDKs to create applications that run on particular versions of Mac OS X, or use the iPhone SDK to build applications for the iPhone Simulator, the iPhone, or iPod touch. The tools included with the iPhone SDK will upload your application to a device, and debug directly from the IDE.

Скриншоты


[Profile]  [PM] 

uldosug

Longevity:
10 years
Posts:
5

вещь хорошая)но при установке сказал что ViaRhine.kext неправильно установлен,мне при работе с xcode это повредит?
[Profile]  [PM] 

alexilgi ®

Longevity:
10 years
Posts:
126

думаю нет
[Profile]  [PM] 
Display posts from previous:    

The time now is: Today 15:02

All times are GMT + 4 Hours



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum