Самые скачиваемые

5 C

5

 

Ghost_30 ®

Longevity:
10 years
Posts:
3

http://xcom-shop.ru/index.php?show=good&key=950...talog=1918554801
Может, кто-то пробовал, подскажите...
[Profile]  [PM] 

solgur

Longevity:
10 years
Posts:
1

Тоже очень хочу знать ))
[Profile]  [PM] 

ardard

Longevity:
10 years
Posts:
1

И я хочу знать!!!
[Profile]  [PM] 

choocha777

Longevity:
10 years
Posts:
5

судя по этой инфе http://kb.kxproject.lugosoft.com/list.html
рабочего драйвера наверное не будет...
Core 2 Duo E8600 3.3GHz | ASUS P5E64 WS Evolution | 4GB Kingston DDR3 1066
ATI Sapphire Radeon HD4870 1GB | Dell 2408WFP | Cooler Master 1000W
300GB WD VelociRaptor SATA | 2 x 1TB Samsung SATA | 2 x 160GB Seagate IDE | 1 x 80GB Seagate SATA
Optiarc DVD RW SATA | Creative SB Audigy | AD1988B | Marvell 88E8056/88E8001
BootIt™ Bare Metal = Win XP 32bit SP3 + Win 7 64bit SP1 + XAKи OSX 10.6.8 + 10.7.2 64bit "iMac10,1" (all working)
[Profile]  [PM] 

mizar

Longevity:
11 years
Posts:
936

говорят работает, но громкость не регулируется. http://www.insanelymac.com/forum/index.php?showtopic=102500
Железо:
GA-Z77X-D3H
i5 3550,
DDR3 4x4Gb Samsung [email protected],
MSI GTX 670,
SATA: WD10EARS x2 + WD20EARX, DVD-RW PIONEER DVRS19LBK, NOC-MSATA-60G.
Wi-Fi: TP-LINK TL-WDN4800 (AR9380)
DELL UltraSharp U2412M(1920x1200) .
10.10
[Profile]  [PM] 

AlexMc

Longevity:
10 years
Posts:
1

У меня такая карта. Работает нормально, 5.1, и прочее все ништяк... а вот громкость и пульт не пашут. Громкость даже на карте не регулирует... А так, качество - отличное...
А!... и еще: бывает, при загрузке компа - она не воспроизводит звук, но в системе видится... Нужно вытыкнуть ЮСБ кабель и воткнуть назад - и тогда все ништяк...
Блин, а покупал спецом для мака ее..
[Profile]  [PM] 

mvb2002

Longevity:
9 years 9 months
Posts:
1

На маке работает только 2 канала.
Гавно.
[Profile]  [PM] 

schumlav

Longevity:
10 years
Posts:
13

Незнаю как насчет 2Х по иптике у меня все работает)) больше собственно и ненадо.
Imac9.1/P5Q/8400/285/X-Fi5.1/BT/WebCam/10.5.7
PowerBook Titanium G4 800/10.5.7/9.22
[Profile]  [PM] 

Lithium_58

Longevity:
9 years 8 months
Posts:
4

на 10.6.4 работает только стерео в проигрывателях, а в проге "аудиоустройства" види 5.1 и при тесте шипит на все 6, НО в музыке и видео только 2 канала, как исправить помогите плиззз
[Profile]  [PM] 

Nikkitan

Longevity:
9 years 9 months
Posts:
5

УРАААА регулировка с клавиатуры заработкала!!!
Единственное что не работает на этой звуковухе , так это колёсико регулировки громкости , пульт , и системный регулятор звука и вот недавно копавшись на форумах обнаружил программку Boom (эквалайзер который увеличивает громкость звука) http://torrentmac.org/viewtopic.php?t=10473&
она удивительным образом заводит регулировку звука с склавы
вот доказательства:
[Profile]  [PM] 

k316

Longevity:
10 years
Posts:
10

а по стандарту в каком плане звук не регулирует? на каком уровне он держится(просто мне особо не нужно усилок на столе стоит)
Подумываю взять такую карту
[Profile]  [PM] 

Ilushka

Longevity:
9 years 5 months
Posts:
6

Вот инструкция как заставить полноценно работать эту карту под маком, точнее прошить ее в omni surround 5.1, а уже омни прекрасно работает на маке. Инструкция взята с эппл лайф
"если кому интересно как я прошил свою SB X-Fi Surround 5.1 Pro (Rev A) прошивкой от омни и все дрова заработали:
1. качаем прошивку от омни и софт (можно сразу маковские, даже лучше)
2. идем в "Об этом Mac", жмем "Отчет о системе"...открывается инфа о компе. слева выбираем USB, ищем там SB X-Fi Surround 5.1 Pro, выбираем, запоминаем ID продукта (в моем случае 0x3237).
3. распаковываем прошивку, правый клик по "Sound Blaster Omni Surround 5.1 Firmware Upgrade", жмем показать содержимое. Идем в Contents/Resources. Открываем файл configuration.plist (через TextEdit), видим ProductID(в моем случае 12844). переводим это число из десятиричной системы в шестнадцатиричную (можно в калькуляторе, выбрав вид "для программиста"). У меня из 12844 получилось 0x322C. Записываем. меняем ProductID на ID продукта из пункта 2 (переведя в десятиричную систему, у меня из 0x3237 получилось 12855). сохраняем.
4. Качаем любой hex редактор (например Hex Fiend 2).
5. открываем в hex редакторе файл "Sound Blaster Omni Surround 5.1 Firmware Upgrade" который лежит в Contents/MacOS
6. жмем в редакторе Find, в поле Find то что записали в пункте 3 (0x322c у меня, убираем 0x и меняем местами пары символов. в итоге я ищу 2c32) в поле Replace то что в пункте 2 (так же поменяв местами, у меня 3732 получилось). жмем replace All, сохраняем файл.
Готово! ) открываем файл прошивки, теперь он должен не ругаться и увидит наш девайс. прошиваем, и родной софт для омни теперь работает. и даже в конфигурации динамиков меняются наушники/5.1"
Gigabyte GA-Z170 HD3 | intel core i7 7700K 4.2Ghz | 16 gb ram ddr4 2133 | intel graphics |128 SSD + 500 Gb HDD WD + 500 Gb HDD WD
[Profile]  [PM] 
Display posts from previous:    

The time now is: Today 22:40

All times are GMT + 4 Hours



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum